System Requirements

System Requirements for Installing WP Mailster

Mailster has some requirements to work properly on your WordPress installation, please take a minute and check them.

Mailster (Free, Club, Society, Enterprise)
WordPressVersion 4.3+ (WP Mailster 1.4+)
PHPVersion 5.3/5.4/5.5/5.6/7.0/7.1+
PHP IMAP extension installed & enabled

If you are not sure whether your server fulfils the requirements make sure to find out before purchasing as we do not issue refunds when your server does not meet the system requirements.

A good way to check if your server meets the requirements is to install the free edition of Mailster – when it is working the other product editions will work, too.